Video:Small remote site using BGP as PE-CE routing protocol

From CT3

Jump to: navigation, search

The video describes the configuration of a router connecting a small remote site to the MPLS VPN network using BGP as the PE-CE routing protocol.

Contents

Target audience

CCNA-level engineers who have to configure BGP on customer edge routers connected to MPLS VPN network.

Reference diagram

Image:BGPMPLSVPN_SingleRouterSite_Diagram.png

Configuration commands

Command Explanation
router bgp Start the BGP routing process
neighbor ip-address remote-as as-number Configure a BGP neighbor
redistribute connected Redistribute directly connected IP subnets into BGP

 

Final router configuration

Configuration of the site router

hostname Site router
!
interface Loopback0
 ip address 10.0.1.5 255.255.255.255
!
interface FastEthernet0/0
 no shutdown
 ip address 10.2.3.1 255.255.255.0
!
interface Serial1/0
 no shutdown
 encapsulation ppp
 ip address 192.168.1.6 255.255.255.252
 no peer neighbor-route
!
router bgp 65101
 redistribute connected
 neighbor 192.168.1.5 remote-as 65000 
Personal tools

CT3

Main menu